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Part: A 

1: Which statement about rendering across a network is true? 

A.If a computer monitoring a watch folder can NOT find fonts, effects, or compressors used in a 

project, the render fails on that computer. 

B.You can NOT render across a network that includes volumes using different network or 

operating systems, such as Windows. MAC OS, Novell, and UNIX. 

C.After Effects can copy source files up to 8 GB in size using the Collects Files command to a 

watch folder that is accessible to all After Effects render engines on the network. 

D.When After Effects finishes rendering all of the queued items in a given project, it saves and 

closes the project and performs Post Render actions specified in the Output Module settings dialog 

box. 

Correct Answers: A 

 

2: Click the Exhibit button.  

You want to export your composition with an alpha channel for reuse in another composition in 

your project. Your composition contains NO audio. You want to apply compression to keep file 

size within prespecified limits. You want to import the file, but NOT replace usage in your project.  

What should you do? 

 

A.For Post- Render Action: select Import, Under Video Output, Channels: select RGB + Alpha 

B.For Post- Render Action: select Import, Under Video Output, Channels: select RGB + Alpha, 

Depth: select Millions of Colors 

C.Under Format: Select a format which supports both Alpha Channels and lossless compression, 

for Post-Render Action: select Import, Under Video Output; click on Format Options and 



configure compressor, under Channels: select RGB + Alpha 

D.Under Format: Select a format which supports both Alpha Channels and lossless compression, 

for Post-Render Action: select Import, under Video Output; click on Format Options and configure 

compressor, Channels: select RGB + Alpha, Depth: select Millions of Colors 

Correct Answers: C 

 

3: Click the Exhibit button.  

You are working on a composition that contains four layers as shown in the exhibit. The top two 

layers are 2D and the bottom two layers are 3D.  

Which statement about the order in which After Effects renders these layers is true? 

 

A.The 3D layers are rendered first as a set according to their spatial order. 2D layers are rendered 

next in the order in which they are listed in the Timeline panel, starting at the top of the list. 

B.The 3D layers are rendered first as a set according to their spatial order. 2D layers are rendered 

next in the order in which they are listed in the Timeline panel, starting at the bottom of the list. 

C.The 2D layers are rendered first in the order in which they are listed in the Timeline panel, 

starting at the top of the list. 3D layers are rendered next according to the order they are listed in 

the Timeline panel, starting at the top of the list. 

D.The 3D layers are rendered first according to the order they are listed in the Timeline panel 

starting at the bottom of the list. 2D layers are rendered next in the order in which they are listed 

in the Timeline panel, starting at the bottom of the list. 

Correct Answers: B 

 

4: You want to apply the Lightning effect to an existing text layer. You also want to rotate the text 

layer. The Lightning effect should rotate with the text layer. What should you do? 

A.add the Lightning effect and Rotation keyframes to the text layer 

B.add the Lightning effect and Rotation keyframes to the text layer; pre-compose the text layer; 

select "Move all attributes into the new composition" 

C.add Rotation keyframes to the text layer; pre-compose the text layer; select "Move all attributes 

into the new composition"; add the Lightning effect to the pre-composition layer 

D.add the Lightning effect to the text layer; pre-compose the text layer; select "Move all attributes 



into the new composition"; add Rotation keyframes to the pre-composition layer 

Correct Answers: D 

 

5: You are rendering a single PNG frame with a transparent background that you will then work 

with in Photoshop. Which settings should you use to ensure RGB and alpha channels are included 

in the output frame? 

A.RGB, Straight 

B.RGB+A, Straight 

C.RGB+A Premultiplied 

D.PNG Alpha settings cannot be adjusted. 

Correct Answers: C 

 

6: Which field order setting should you use when creating video for the Web? 

A.None 

B.Upper Field First 

C.Lower Field First 

D.It does NOT matter, field order is determined by the compression codec 

Correct Answers: A 

 

7: Click the Exhibit button.  

You want to render a complex composition for final output to film. The composition has been set 

up as follows: several effects including the Timewarp effect for time remapped layers have been 

turned off in the timeline to speed preview; Draft 3D has been activated; you have used several 

proxies; you have used several HDR footage items; you have used Guide Layers that are currently 

NOT visible; Motion Blur has been disabled in the timeline.  

In the Render Settings dialog box you set Quality to Best; set Resolution to Full; enable Use 

OpenGL Renderer.  

What should you  do next? 



 

A.set Proxy Use to Use All Proxies; set Effects to All On; set Motion Blur to On for Checked 

Layers; set Color Depth to16 bits per channel; select Length of Comp for Time Span 

B.set Proxy Use to Use No Proxies; set Effects to All On; set Motion Blur to On for Checked 

Layers; set Color Depth to16 bits per channel; select Length of Comp for Time Span 

C.set Proxy Use to Use All Proxies; set Effects to All On; set Motion Blur to On for Checked 

Layers; set Color Depth to 32 bits per channel; select Length of Comp for Time Span 

D.set Proxy Use to Use No Proxies; set Effects to All On; set Motion Blur to On for Checked 

Layers; set Color Depth to 32 bits per channel; select Length of Comp for Time Span 

Correct Answers: D 

 

8: You configure a custom workspace named My Workspace. You make several changes to your 

workspace by docking palettes previously hidden and grouping several palettes together. You want 

to reset your workspace to its original state.  

What should you do? 

A.choose Window > Workspace; select My Workspace 

B.choose Window > Workspace; select Standard; choose Window > Workspace; select Reset 

Standard; click on Discard Changes in the Reset Workspace dialog box 

C.choose My Workspace from the Workspace pulldown; choose Reset My Workspace; click on 

Discard Changes in the Reset Workspace dialog box 

D.choose Standard from the Workspace pulldown; choose Reset Standard; click on Discard 

Changes in the Reset Workspace dialog box 

Correct Answers: C 

 

9: Which two statements about the Pen tool are correct? (Choose two.) 



 

A.To change a smooth point on a path to a corner point, you click on the point with the Pen tool. 

B.Masks drawn with the Pen tool while the RotoBezier option is selected do NOT display 

direction lines. 

C.To add a keyframe to a Layer property without changing its value, you Alt-click 

(Windows)/Option-click (Mac OS) on a segment of the Layer property's graph in the Graph Editor 

with the Pen tool. The property must already contain at least one keyframe and the stopwatch must 

be activated. 

D.To add a keyframe to the Spatial property of a layer, you Alt-click (Windows)/Option-click 

(Mac OS) on the motion path in the Composition window with the Pen tool. 

E.To add a keyframe to the Spatial property of a layer, you click on the motion path in the 

Composition window with the Pen tool. 

Correct Answers: B E  

 

10: Click the Exhibit button.  

You have customized a workspace. You want to change the workspace by undocking the Wiggler 

panel.  

What should you do? 

A.click and drag the panel from its current location; release the mouse 

B.Alt-click (Windows) or Option-click (Mac OS) and drag the panel from its current location; 

release the mouse 

C.Control-click (Windows) or Command-click (Mac OS) and drag the panel from its current 

location; release the mouse 

D.Alt-Control-click (Windows) or Command-Option-click (Mac OS) and drag the panel from its 

current location; release the mouse 

Correct Answers: C 

 

11: Which two statements about the OpenGL Preview are correct? (Choose two.) 

A.OpenGL supports all blending modes. 

B.OpenGL works with 8 bpc projects only. 

C.OpenGL does NOT support tint, alpha levels and noise. 

D.OpenGL provides fast screen previewing of a composition without degrading resolution. 

E.When OpenGL hardware does NOT support a feature it will create a preview without that 

feature. 

Correct Answers: A D  

 

12: What is the purpose of the Motion Sketch panel? 

A.It allows you to create motion by hand instead of keyframing. 

B.It converts the motion path of a layer into a paint stroke on a new solid layer. 

C.It allows you to convert the motion of a layer into a path object on a new solid layer. 

D.It allows you to show the motion of a layer over time by displaying several frames of the 

animation at once, at various levels of opacity. 

Correct Answers: A 

 



13: You are asked to replace a sign that is on the side of a moving bus in a piece of footage. The 

footage was shot handheld and is shaky. Which type of tracking operation should you use? 

A.Parallel Corner Pin 

B.Perspective Corner Pin 

C.Motion Stabilization in conjunction with a Transform Track 

D.a Transform Track set to adjust for position, rotation, and scale 

Correct Answers: B 

 

14: When should you use Frame-Mix method of frame blending? 

A.when you want to speed up render time at the cost of lower quality Motion Blur 

B.when you have interpreted your footage at double its frame rate and want to keep the motion 

smooth 

C.when you are time stretching video footage and want to use motion vectors to smooth out the 

motion 

D.when you are time-stretching video footage, and want to create interim frames during repeated 

footage frames 

Correct Answers: D 

 

15: When should you use the Pixel Motion layer switch? 

A.when you want to improve the look of a layer's Motion Blur 

B.when you are time stretching video footage and want the motion to appear smooth 

C.when you are using compressed video and want to avoid pixelation caused by compression 

artifacts 

D.when you are time re-mapping a nested composition and want the motion to appear stepped 

instead of re-interpolated 

Correct Answers: B 

 

16: You create a composition that contains a video footage layer of a specific play in a football 

game. You want to adjust both playback speed and direction and add audio commentary. The 

output will be a DVD. You enable time remapping for the video layer and notice that in the places 

the video has been stretched, the action appears jerky.  

What should you do? 

A.choose Effect > Time > Timewarp; under the Timewarp pulldown, select Whole Frames; under 

the Tuning pulldown, set keyframes for Vector Detail 

B.choose Layer > Frame Blending > Frame Mix; set the quality setting to Draft quality for the 

layer; enable the Frame Blend switch in the Timeline panel 

C.choose Effect > Time > Timewarp; under the Motion Blur option, turn on Enable Motion Blur; 

select Manual from the Shutter Control pulldown; set keyframes for Shutter Angle and Shutter 

Samples 

D.choose Layer > Frame Blending > Pixel Motion; set the quality setting to Draft quality in the 

switches column of the Timeline panel; enable Motion Blur for the layer; enable the Motion Blur 

and Frame Blend switch in the Timeline panel 

Correct Answers: B 

 



17: You have taken video of a person examining a 2 X 2 foot piece of cardboard to which you 

have pasted bright yellow ping pong balls at each of the corners. This person is moving the 

cardboard as they examine it. You want to track the motion of the cardboard so that you can play a 

movie in its place. Which Track type should you select from the Tracker Controls panel? 

A.Stabilize 

B.Transform 

C.Parallel Corner Pin 

D.Perspective Corner Pin 

Correct Answers: D 

 

18: You want to create the effect of a magician waving a magic wand through the air so that you 

can attach an effect to the tip of the wand. You have appropriate footage but did NOT mark the 

effect point prior to shooting. The black wand has a white tip and you decide to use the footage as 



ERROR: rangecheck
OFFENDING COMMAND: xshow

STACK:

[24 34 22 27 55 44 43 27 24 29 39 39 44 27 24 44 38 27 67 44 24 24 44 44
 27 39 44 43 27 44 44 2424 39 39 27 24 44 39 24 27 39 43 39 43 27 24 44 
44 44 44 43 27 24 44 39 26 24 24 44 27 44 29 27 24 44 39 27 63 39 43 44 
27 24 34 27 43 24 34 24 44 24 39 27 24 44 29 44 44 44 44 44 44 23 27 24 
44 38 0 ]
(
is. You track the motion and notice that even though the tip of the wand is visible throughout the 
)


