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QUESTION 1 
Mark works as a System Analyst for Blue Well Inc. He uses Microsoft Outlook for messaging and 
e- mailing. MS Outlook has been configured to use an Exchange account. He wants to send a 
meeting request to the employees of his department. He uses a distribution list named colleagues 
to send the meeting request. However, he wants to remove the name of Mr. James Thompson 
from the recipient's list. Choose and reorder the required steps that he will take to accomplish the 
task. Select an item from the right pane. Click button to move the selected item to the left pane. 
Click button to move the item back to the right pane. Click and buttons to sort the list, if required. 
 

 
 
Answer:  
 

 
 
 
QUESTION 2 
You work as a Security Officer for ABC Inc. You use Microsoft Outlook 2007 for messaging and e- 
mailing. MS Outlook has been configured to use the Exchange account of the company. You 
compose an e-mail that describes the security policies of the company. You send the e-mail to the 
CEO of the company. However, the message will not be received and you receive an e-mail 
message "I did not get the message" from the CEO. You want to send the e-mail again to the CEO. 
Choose and reorder the required steps to accomplish the task. 
 

 
 



 
Answer:  
 

 
 
 
QUESTION 3 
You work as an Office Assistant for PHD Inc. You use Microsoft Outlook 2007 for messaging and 
e- mailing. MS Outlook has been configured to use an Exchange account. You work with different 
Outlook data files and e-mail accounts. You want to create a new e-mail profile named Outlook12 
to store information about the user name, display name, e-mail server name, and Internet service 
provider (ISP). Choose and reorder the required steps to accomplish the task. 
 

 
 
Answer:  
 

 
 
Explanation:  
In order to accomplish the task, you will have to take the following steps: 
1. Click the Start button. 
2. Click Control Panel. 
3. In the Control Panel window, click the Mail icon. 
4. Click the Show Profiles button. 
5. Click the Add button. 



6. Type a name for the profile, and then click the OK button. 
7. The Add New E-Mail Account dialog box appears. 
8. Specify the filed values or select the Manually configure server settings or additional server 
types check box. 
9. Click the Next button. 
10. Specify the field values. Click the Next button. 
11. Click the Finish button. 
 
 
QUESTION 4 
David works as a Support Analyst for White Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an IMAP account. He wants to print the 
calendar that comprises the details of a single month. He wants to ensure that the calendar 
acquires the following properties: 
1. In its layout it prints two pages. 
2. It prints the details from 9 
A.M. to 5 P.M. 
3. The paper source of the paper in the Manual Paper Feed. 
4. Orientation landscape. 
5. Reverse the position of the right and left section of the header and footer so that the information 
in the left section on an even page is 
printed in the right section on an odd page. 
6. The size is sheet booklet. 
What actions will he take in the Page Setup dialog box to accomplish the task? 
 

 
 
Answer:  



 

 
 
 
QUESTION 5 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured to 
use an IMAP account. You receive various e-mail messages. You want to ensure that Outlook 
prompts you the following message before exiting the Outlook: 
 

 
 
If you press the Yes button, all the contents of the Deleted Items folder will be deleted. If you press 
the No button, all the contents of the Deleted Items folder will not be deleted. Which of the 
following actions will you take to accomplish the task? 
 

A. Change the auto archive settings of Outlook. 

B. Change the send/receive settings of Outlook. 

C. Change the message handling settings of Outlook. 

D. Change the general settings of Outlook. 

 
Answer: D 
Explanation: 



By changing the general settings of Outlook, you will be able to force Outlook to use the dialog box 
to decide whether to delete the contents of the Deleted Items folder or not. In order to accomplish 
the task, you will have to select the Empty the Deleted Items folder upon exiting checkbox in the 
General section on the Other tab. 
Take the following steps to empty the Deleted Items folder: 
1. Click on the Tools menu. Click the Options option. 
 

 
 
2. The Options dialog box appears. Click on the Other tab. 
 



 
 
3. Under General, select the Empty the Deleted Items folder upon exiting checkbox. Click the 
Apply button then click the OK button twice. 
 



 
 
Answer option A is incorrect. By changing the Auto Archive settings of Outlook, you will be able to 
specify the settings of e-mails when they expire, that is, when they pass their aging period. You 
can also set the delete options for e-mails when they expires. However, you want to decide either 
to delete the contents of the Deleted Items folder or not while exiting Outlook in the given scenario. 
For example, if you want to force Outlook to delete all the items that are older than three months, 
this option is used. A user can set the auto archive settings by using the Auto Archive button on 
the Other tab of the Options dialog box. 
 



 
 
Answer option B is incorrect. By changing send/receive settings of Outlook, you will be able to 
specify the default send/receive settings. However, there is no such setting which is used to 
accomplish the desired task. For example, if you want to ensure that Outlook always downloads e- 
mail headers of a specific e-mail account, this option is used. A user can set the send/receive 
settings by using the Send/Receive button on the Mail Setup tab of the Options dialog box. 
 

 
 
Answer option C is incorrect. By changing the message handling settings of Outlook, you will be 
able to specify to Outlook how to deal with incoming and outgoing e-mails. However, there is no 
such setting which is used to accomplish the desired task. For example, if you want to remove 
extra line breaks in plain text e-mail messages, this option is used. A user can set message 
handling settings by using the E-mail Options button on the Preferences tab of the Options dialog 
box. 
 

 
 
 



QUESTION 6 
You work as a System Analyst for White Well Inc. You use Microsoft Outlook for messaging and e- 
mailing. MS Outlook has been configured to use a POP3 account. You want to achieve the 
following goals: 
1. View the first three lines of the messages in the main Outlook window so that you can scan the 
messages and preview their contents without opening them along with the sender's name and the 
subject line. 
 

 
 
2. Display a row at the top of a table for entering new items. 
3. Hide the divider information between the preview pane and item list. What actions will you 
perform in the given dialog box to accomplish the task? 
 

 
 
Answer:  
 



 
 
Explanation:  
In order to accomplish the given goals, Mark has to select the following check boxes/radio buttons: 
Select the Preview unread items radio button to view the first three lines of the messages in the 
main Outlook window so that you can scan the messages and preview their contents without 
opening them along with the sender's name and the subject line. Show "new items" row radio 
button to display a row at the top of a table for entering new items Hide header information check 
box to hide the divider information between the preview pane and the item list. 
 
 
 
QUESTION 7 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured to 
use an IMAP account. You receive different e-mails and other e-mail items. You want to see a 
summary of appointments, a list of tasks, and total number of e-mail messages in the Inbox folder. 
You have to make Outlook Today the default page of the Outlook screen. The Outlook Today page 
provides a preview of a day. Choose and reorder the required steps to accomplish this. 
 



 
 
Answer:  
 

 
 
Explanation:  
In order to accomplish the task, you will have to take the following steps: 
1. Click the Outlook Today icon on the Navigation Pane. 
2. Click the Customize Outlook Today button. 
3. Select the When starting, go directly to Outlook Today check box. 
4. Click the Save Changes button. 
The Outlook Today page is used to provide a preview of a day. By using Microsoft Outlook Today, 
a user can see a summary of appointments, a list of tasks, total number of e-mail messages in the 
Inbox folder. A user can make the Outlook Today page the default page for Outlook by using the 
Outlook Today icon. . 
 
 
QUESTION 8 
You are creating an appointment. The appointment comprises some private information. You want 
the appointment to repeat its work on a daily schedule. You also want to ensure that the start time 
and the end time are June 12, 2008 and June 13, 2008, respectively. To achieve the desired result, 
you have to click an option in the Options group. Mark the option in the image to accomplish the 
task. 
 

 
 
Answer:  
 



 
 
Explanation:  
The Recurrence option in the Options group is used to schedule recurring appointments by day, 
week, or month. Take the following steps to create a recurring appointment: 
1. Click the New button. Select the Appointment option from the drop-down list. 
 

 
 
2. The Appointment window opens. Click the Recurrence option in the Options group. 
 

 
 
3. The Appoitnment Recurrence dialog box appears. Specify the settings, and then click the OK 
button. 
 



 
 
4. In the Actions group, click Save & Close. 
 

 
 
 
QUESTION 9 
You use Microsoft Outlook 2007 for messaging and e-mailing. MS Outlook has been configured to 
use an IMAP account. You want to ensure that Outlook stores all the e-mails and post items into 
the Person1 folder. The folder is located under the Quarantine folder. Which of the following 
actions will you take to accomplish the task? 
 

A. Create a Search Folder. 

B. Customize the To-Do Bar. 

C. Create a Contact. 

D. Create a mail folder. 

 
Answer: D 
Explanation: 
Mail folders are used to group and organize e-mails and other items to find specific e-mails 
quickly. 
Take the following steps to create a mail folder: 
1. Click on the File menu. Point to New, and then click the Folder option. 
 



 
 
2. The Create New Folder dialog box appears. Specify the name of the folder, location and other 
selections. Click the OK button. 
 



 
 
3. The newly created folder will be appeared to its desired location. 
 

 
 
Answer option A is incorrect. A Search Folder is a virtual folder, which is used to provide a view of 
all e-mail items that match specific search criteria. For example, the Important mail Search Folder 



allows a user to view all high importance messages from one location even though the messages 
may be located in different Mail folders. The following are the three default Search Folders in the 
Navigation Pane: 
1. Categorized Mail: This folder contains the e-mails that have been assigned a color category. 
2. Large Mail: This folder contains the e-mails that are larger than 100 KB. 
3. Unread Mail: This folder contains the e-mails that are marked as unread. 
 

 
 
Answer option C is incorrect. Contact is used to link with a person, inside or outside of an 
organization, about whom a user can save several types of information, such as street and e-mail 
addresses, telephone and fax numbers, and Web page URLs. In Outlook 2007, each contact is 
displayed as an Electronic Business Card. 
Answer option B is incorrect. A To-Do Bar is a feature of Outlook 2007 It helps a user to manage 
and handle tasks, appointments, and other 
events. A user can show/hide a To-Do Bar. A user can also customize the To-Do Bar, so that it 
displays only the information that a user wants 
to see. In the To-Do Bar, a user can accept/decline meetings, quickly access the full Calendar, 
add new tasks, categorize, rearrange, and 
change the dates of tasks. With the new To-Do Bar, users may never leave their Inbox. It helps 
users to better prioritize their time. 
The To-Do Bar contains the following four parts and each part can be turned on/off: 
1. The Date Navigator 
2. The Appointments section 
3. The Task Input Panel 
4. The Task list 
 
 
QUESTION 10 
You work as a System Analyst for Blue Well Inc. You use Microsoft Outlook 2007's calendar for 
scheduling events and other Outlook items. MS Outlook has been configured to use an IMAP 



account. You want to share the information of the calendar to other users. However, you want the 
other users to view and share the calendar information in the Overlay mode. Which of the following 
actions will you take to accomplish the task? 
 

A. Use the Share My Calendar option. 

B. Open a shared calendar. 

C. Publish the calendar. 

D. Send the calendar via an e-mail. 

 
Answer: D 
Explanation: 
By sending the calendar via an e-mail, you will be able to send the calendar as an Internet 
Calendar called a Calendar Snapshot. The calendar appears within the body of an e-mail 
message. However, all the Office Outlook 2007 users who receive the Calendar Snapshot can 
choose to open the calendar as an Outlook calendar. Doing so can display the Calendar Snapshot 
and the current calendar in side-by-side mode or calendar overlay mode. Recipients of Calendar 
Snapshots do not receive the changes that you make to the calendar until you send them a new 
Calendar Snapshot. This is a better way because it does not require any extra burden of switching 
the views because it opens the calendar in the Overlay mode by default. To see different 
calendars in the Overlay mode, you will have to take the following steps: 
1. In the Navigation Pane, select the check boxes of the calendar you want to appear. 
2. Click the icon on each calendar tab. The calendars will appear in the Overlay mode. 
 

 
 
Answer option A is incorrect. The Share My Calendar option is used to share the default calendar 
of Outlook. By sharing the calendar, you can share the default Exchange Calendar with other user. 
However, it is required to have an exchange account. The recipient receives an e-mail notification 
that you have shared a Calendar. You can also request that the recipient share his or her 
Exchange Calendar with you. If you want to share a calendar that you have created and that is not 
the default Calendar, in the Navigation Pane, right-click the calendar name, and then click Share 
calendar name. You can also view the calendar in the Overlay mode after sharing it but you have 
to switch the view. Answer option C is incorrect. You can publish the default Office Outlook 2007 
Calendar to Microsoft Office Online and control who can access your calendar on Office Online. 
Publishing an Internet Calendar requires neither the publisher nor the user to use an Exchange 
account. However, you want to view the calendar in the Overlay mode and this setting requires an 
additional burden of requests and receives. Answer option B is incorrect. You can open a shared 
calendar, if and only if you have an Exchange account. You can open another person's default 
Exchange Calendar if the person has granted you permission to do so. If the other person who's 
Calendar you want to open has not granted you permission to view it, Outlook prompts you to ask 
the person for the permission you need. If you click Yes, a sharing request e-mail message opens 
automatically. It requests the person to share his or her Calendar with you and also provides an 
option to share the calendar with him or her. 
 
 
QUESTION 11 
You are composing an e-mail in Microsoft Outlook 2007. In Microsoft Outlook 2007, the 
Information Bar provides information about each e-mail. You have an image of the main window of 
Outlook 2008. Mark the area which represents the Information Bar. 
 



 
 
Answer:  
 

 
 
Explanation:  
The Information Bar provides information about a specific e-mail. It provides information such as 
subject, recipient's name, category, size, etc. Each e-mail comprises its own Information Bar. A 
user can use the Information Bar to get a quick view about all the e-mails. 



 
 
QUESTION 12 
Mark works as a Technical Assistant for Blue Well Inc. He uses Microsoft Outlook 2007 for 
e-mailing and organizing information. MS Outlook has been configured to use a POP3 account. 
He wants to categorize the contact of the Director of the company by using the green color 
category. By using the color category, he can easily and quickly identify the contact. He clicks on 
the Tools menu and selects an option from the list. Mark the option to accomplish the task. 
 

 
 
Answer:  



 
 
Explanation:  
A color category is used to identify an e-mail message from the message list. A user can assign 
more than one color category to a message, task, contacts, and other items. 
 
 
QUESTION 13 
David works as a Support Analyst for White Well Inc. He uses Microsoft Outlook for messaging 
and e- mailing. MS Outlook has been configured to use an IMAP account. He works in the 
Message view of the Inbox folder. He wants to change the view of e-mails so that they appear as 
shown in the following image: 
 

 
 
To accomplish the given task, he has to group the e-mail items by using the Group By dialog box. 
What actions will he take to group the e-mail items as shown in the given image? 
 



 
 
Answer:  
 

 
 
Explanation:  
Grouping is a process of creating a group of Outlook items that have something common between 



them. For example, all the e-mail messages from a specific sender or tasks that are flagged. After 
creating a group, a user can expand or collapse the group headings to display or hide the items 
they contain. 
 

 
 
The Expand /collapse buttons are available on group headings to expand or collapse the Outlook 
items. A user can create a group on those items that are in a view based on a table or a timeline 
view type. When a user creates a group by a field that can contain more than one entry, such 
items may appear more than once in the table or timeline. If a user creates a group that was 
grouped by the Categories field and an item has two categories, such as Hot Contacts and Ideas, 
the item is listed under both the Hot Contacts group heading and the Ideas group heading. 
Although he can see the item more than once, it exists as only one item. Any changes he makes to 
one instance of the item are stored with all instances of the item. By creating a group a user can 
find and navigate an Outlook item easily. In order to accomplish the given task, firstly David has to 
group the e-mail items by From field, then by Created field, and then by Subject field. After 
selecting the fields in the Group By and Then By drop-down lists, he has to select the Ascending 
radio button next to the each Then By drop-down list. 
In order to open the Group By dialog box, David has to take the following steps: 
1. Click on View > Current View > Customize Current View. 
2. The View Summary dialog box opens. Click the Group By button. 
 
 
QUESTION 14 
Sam works as a Technical Assistant for Blue Well Inc. He uses Microsoft Outlook 2007 for 
messaging and e-mailing. MS Outlook has been configured to use a POP3 account. The Inbox 
folder of Outlook contains some confidential and personal e-mails of Sam. He wants to exclude all 
the e-mails that are located in the Inbox and contains "hello" word in the subject field or message 
body. Which of the following actions will you take to accomplish the task? 
 

A. Use Favorite Folders Pane. 

B. Use RSS Feeds. 

C. Run Instant Search. 

D. Create a Search Folder. 

 
Answer: C 
Explanation: 
Instant Search is a tool, which is used to quickly find e-mails in Microsoft Office Outlook 2007. It is 
located in the Instant Search pane. It is always available in Mail, Calendar, Contacts, Tasks, Notes, 
Folder List, and Journal view. Instant Search uses Microsoft Windows search components to 
search a specific criteria. A user can enable/disable the Instant Search Pane by using the Options 



option in the Tools menu. . 

 
How to use Instant Search to find a message? 
Answer option B is incorrect. RSS stands for Really Simple Syndication. It is used to create blogs, 
news, and other contents. RSS is used to create contents and make information available to 
subscribers. RSS contents can be downloaded automatically by the subscribers. 
 
Answer option D is incorrect. A Search Folder is a virtual folder, which is used to provide a view of 
all e-mail items that match specific search criteria. For example, the Important mail Search Folder 
allows a user to view all high importance messages from one location even though the messages 
may be located in different Mail folders. 
The following are the three default Search Folders in the Navigation Pane: 
1. Categorized Mail: This folder contains the e-mails that have been assigned a color category. 
2. Large Mail: This folder contains the e-mails that are larger than 100 KB. 
3. Unread Mail: This folder contains the e-mails that are marked as unread. 
 

 
 
Answer option A is incorrect. Favorite Folders Pane is a pane located on the top of the Navigation 
Pane. It stores a copy of the Inbox, Sent Items, etc. A user can add, remove, and arrange folders 
in the pane. A user can collapse or expand the pane by clicking the arrow in the Favorite Folders 
header. 
 



 
 
 
QUESTION 15 
Mark works as a Support Analyst for Soft Well Inc. He uses Microsoft Outlook 2007 for messaging 
and e-mailing. MS Outlook has been configured to use an IMAP account. Whenever Mark sends 
an e-mail, recipients of the e-mail see only a part of the name, i.e. "Mark". He wants to ensure that 
the recipients of an e-mail see their full name, i.e. "Mark Smith" in the Information Bar of the e-mail. 
Which of the following actions will he take to accomplish the task? 
 

A. Edit the Account Settings. 

B. Create a new e-mail account with the name "Mark Smith". 

C. In the From field, type the name "Mark Smith". 

D. Add the Quick Part that contains the full name of Mark. 

 
Answer: A 
Explanation: 
To display the full name, Mark has to edit the name in the e-mail account settings. By editing the e- 
mail accounts settings, a user has to change only the user name field. Take the following steps to 
change the display name that e-mail recipients see: 
1. Click on Tools > Account Settings. 
 



 
 
2. The Account Settings dialog box will open. On the E-mail tab, select an e-mail account, and 
then click the Change button. 
 



 
 
3. The Change E-mail Account dialog box will open. Under User Information, in the Your Name 
box, type the name, and then bclick the Next button. 
 

 
 
4. The Add New E-mail Account dialog box will open. Click the Finish button.. 
 



 
 
Answer option C is incorrect. By changing the From field, Mark will not be able to send any e-mail 
because the From field contains only e-mail addresses. Answer option D is incorrect. A Quick Part 
that contains the full name of Mark cannot be used in the given scenario because the Quick Part 
will be added to the body of the e-mail message. However, Mark wants to ensure that the 
recipients of an e-mail see the full name of the sender, i.e. "Mark Smith" in the Information Bar of 
the e-mail. A Quick part is used to insert a reusable piece of content such as name, properties, etc., 
to an e-mail message. 
Answer option B is incorrect. To create a new e-mail account, Mark will have to specify the 
outgoing server, incoming server, account name, e-mail id, and other different information, which 
is a time taking process. By editing the e-mail account settings, he has to change only the 
display name of "Mark" and he will be able to accomplish the task efficiently. 
 

 


